Back to overview
Degraded

LXC Appcasaos wrongly shows as down

Nov 26, 2025 at 07:21pm UTC
Affected services
Appcasaos

Resolved
Feb 04, 2026 at 02:15pm UTC

Cron problem has been resolved.

Updated
Dec 13, 2025 at 07:06pm UTC

A cronjob update has been made. This should resolve the issue. Currently monitoring the situation.

Created
Nov 26, 2025 at 07:21pm UTC

The service Appcasaos wrongly shows as down. This is a problem related to our cronjob that fail to run and validate the heartbeat. The service is up and running.